Jump to content

Delay in first connecting to RM?


LegendofCoop
 Share

Recommended Posts

Since Tuesday night, every time I try & come onto RM it takes about a minute for the page to load. After that it's plane sailing.

Anyone else experiencing the same thing??

"Hello pigs" - (waiting for me to type something mildly offensive)!! :sherlock::moon:

Getting into the site ok but it takes fuckin (can I still say that) ages to get into a thread. Getting really pissed off with it.

Link to post
Share on other sites

Yup, seems like you can either have a problem logging on at first, or getting into a thread then you're ok. Hmmmm :sherlock: We can see you at the back!

I'm using Firefox too but still having problems!

I have the exact same problem makes you wonder

Link to post
Share on other sites

I'm not just getting it when I first come on, unfortunately. It happens quite often. During the game tonight, there were so many moments when I wanted to post something but the site wouldn't load. :(

Link to post
Share on other sites

I'm not just getting it when I first come on, unfortunately. It happens quite often. During the game tonight, there were so many moments when I wanted to post something but the site wouldn't load. :(

Same mate or it would show a blank white page

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Upcoming Events

    • 29 January 2022 12:30 Until 14:30
      0  
      Ross County v Rangers
      Global Energy Stadium
      Scottish Premiership
      Live on Sky Sports Football and Sky Sports Main Event
×
×
  • Create New...