Jump to content

RTV problem


Blues Brother
 Share

Recommended Posts

41 minutes ago, Blues Brother said:

I'm trying to watch Rangers v Kilmarnock from the other night but video will not play. And all other videos will not work.

 

has anyone else had this problem or know what may be wrong with it. Any help would be great

  1. try another browser - have odd problems using Google but Edge always works
  2. ensure FLASH player is active
  3. verify that you bought the game 🙂  
Link to post
Share on other sites

  • 2 years later...
3 minutes ago, roboscot said:

How is everyone’s picture quality on RTV? I’m on a MacBook Pro fully updated and with high speed internet connection, running it on Safari. No good on Chrome either, it’s about 480p quality. 

1. Run https://www.speedtest.net/ to make sure you're getting the speeds you expect. 

2. Power cycle your router (unplug for 60 secs). 

3. Click the cog icon in the lower bar in the RTV player and set it manually to 720p or 1080p rather than leaving it on auto. 

Bobby Hume likes this
Link to post
Share on other sites

On 24/02/2019 at 19:51, Blues Brother said:

I'm trying to watch Rangers v Kilmarnock from the other night but video will not play. And all other videos will not work.

 

has anyone else had this problem or know what may be wrong with it. Any help would be great

Put the device in the bin. It's broken mate 

Link to post
Share on other sites

2 hours ago, roboscot said:

How is everyone’s picture quality on RTV? I’m on a MacBook Pro fully updated and with high speed internet connection, running it on Safari. No good on Chrome either, it’s about 480p quality. 

For me, I find that in the few hours after they post a match, it's absolutely horrible.  It's like the higher res version only appears later, or it's still processing it.  Fucks me off, just either have it ready or not.  I can go to any older video at that point, and 720p will be there.

Link to post
Share on other sites

5 hours ago, roboscot said:

How is everyone’s picture quality on RTV? I’m on a MacBook Pro fully updated and with high speed internet connection, running it on Safari. No good on Chrome either, it’s about 480p quality. 

Mine is absolutely spot on. I see poeple complain every now and then but I never experience the problems they have.. Its a local problem almost every time.

Link to post
Share on other sites

10 hours ago, Drumloyal said:

1. Run https://www.speedtest.net/ to make sure you're getting the speeds you expect. 

2. Power cycle your router (unplug for 60 secs). 

3. Click the cog icon in the lower bar in the RTV player and set it manually to 720p or 1080p rather than leaving it on auto. 

The only setting this morning was Auto, no option to change it on mine. Speediest is 41mbps.

Just tried again and can get 1080p now, I think @blaudrup is right about the delay. I was up early this morning and the game would've finished about 3am. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...